Announcement

Collapse
No announcement yet.

Factory style AVGs proving problematic

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Factory style AVGs proving problematic

    So I'm part of a team working on Robotino 3 AVGs, and we've hit a snag pretty early on. Our plan is to get two or more of the robotinos working together to pass a target object from one to the other, using a forklift attachment to pick up the object and a gripper arm to transfer it to another's loading bay. The problem is that when we start the robotino with the gripper arm plugged in, it never initializes. It only happens if the usb cable for the gripper arm is plugged in when we start it up. Also, if we do manage to initialize everything, the gripper arm still doesn't work. We've managed to get the infrared sensors in the arm to work (sporadically), but the motors don't seem to be actuating. Another problem we've managed to skirt around so far is that we're still not really sure where to plug in the power for the control module of the arm. The manual says to use the X15 port, which doesn't seem to exist on the robotino 3. None of the documentation we got with the robotino has been much help, nor anything I've been able to find online.
Working...
X